No visible windows

I am launching Razden (2.67.2) on Mac Monterey 12.2.1 and all I see if Menu and when I click on New application I do not get any new window.

I have tried to uninstall and re-install and still the same behaviour.

What can I do to fix this.
Regards
Steve

Hi @smoro,

Can you provide some more info? There aren't any known issues with Radzen on Mac Monterey. Here is a screenshot from my mac book pro m1:

I finally got it to work. The only function which would give me a menu was Enter License and the form which came up was on the bottom of the screen and when I selected maximize on that I was able to see the Razden New Application background.

Now I have a new issue. It says I do not have either .net core 5 or .net core 6 installed. I also have VS MAC 2022 Beta installed using .net core 6 fine.

I also have a MAC Book M1 Pro.

Try running dotnet --info from a terminal. If it fails they the dotnet command is not in your PATH. Radzen runs dotnet --info to verify the installation.

smoro@Steves-MacBook-Pro ~ %
dotnet --info
.NET SDK (reflecting any global.json):
Version: 6.0.200
Commit: 4c30de7899

Runtime Environment:
OS Name: Mac OS X
OS Version: 12.2
OS Platform: Darwin
RID: osx.12-arm64
Base Path: /usr/local/share/dotnet/sdk/6.0.200/

Host (useful for support):
Version: 6.0.2
Commit: 839cdfb0ec

.NET SDKs installed:
6.0.101 [/usr/local/share/dotnet/sdk]
6.0.200 [/usr/local/share/dotnet/sdk]

.NET runtimes installed:
Microsoft.AspNetCore.App 6.0.1 [/usr/local/share/dotnet/shared/Microsoft.AspNetCore.App]
Microsoft.AspNetCore.App 6.0.2 [/usr/local/share/dotnet/shared/Microsoft.AspNetCore.App]
Microsoft.NETCore.App 6.0.1 [/usr/local/share/dotnet/shared/Microsoft.NETCore.App]
Microsoft.NETCore.App 6.0.2 [/usr/local/share/dotnet/shared/Microsoft.NETCore.App]

To install additional .NET runtimes or SDKs:
.NET Downloads (Linux, macOS, and Windows)
smoro@Steves-MacBook-Pro ~ %

When I re-opened and tried to create a new project again it worked on .net Core 6. Do not know what is going on. Sorry for all the questions.
Steve

I'm actually having this issue on macOS Monterey 12.4 Beta. I'm on an Intel Mac though. I have completely reinstalled Radzen and tried to launch it. Radzen shows in the dock and the only screens that launch from the menu are Radzen > About and License > Enter License. I can't get to the New Application screen or just the "home" screen that Radzen usually starts up at.

Running dotnet --version returns back all of the versions of .NET on my system, so I don't think it's a path issue. Not sure other than maybe it just doesn't work on 12.4 beta. Any ideas?