Installed SyncFusion and now my Radzen Form is broken

I installed Syncfusion yesterday and now I get this error when I attempt to use my previously working TemplateForm and FieldSet.
Any suggestions on how to make them compatible?

blazor.server.js:15 [2020-04-16T18:49:58.182Z] Error: System.ArgumentNullException: Value cannot be null. (Parameter 'obj')
at System.OrdinalCaseSensitiveComparer.GetHashCode(String obj)
at Microsoft.AspNetCore.Components.Forms.FieldIdentifier.GetHashCode()
at System.Collections.Generic.Dictionary2.FindEntry(TKey key) at System.Collections.Generic.Dictionary2.TryGetValue(TKey key, TValue& value)
at Microsoft.AspNetCore.Components.Forms.EditContext.GetValidationMessages(FieldIdentifier fieldIdentifier)+MoveNext()
at System.Linq.Enumerable.Any[TSource](IEnumerable`1 source)
at Microsoft.AspNetCore.Components.Forms.EditContextFieldClassExtensions.FieldCssClass(EditContext editContext, FieldIdentifier& fieldIdentifier)
at Radzen.Blazor.RadzenTextBox.GetComponentCssClass()
at Radzen.RadzenComponent.GetCssClass()
at Radzen.Blazor.RadzenTextBox.BuildRenderTree(RenderTreeBuilder __builder)
at Microsoft.AspNetCore.Components.ComponentBase.<.ctor>b__6_0(RenderTreeBuilder builder)
at Microsoft.AspNetCore.Components.Rendering.ComponentState.RenderIntoBatch(RenderBatchBuilder batchBuilder, RenderFragment renderFragment)
at Microsoft.AspNetCore.Components.RenderTree.Renderer.RenderInExistingBatch(RenderQueueEntry renderQueueEntry)
at Microsoft.AspNetCore.Components.RenderTree.Renderer.ProcessRenderQueue(

This error sounds similar to something we have fixed. Sometimes this exception was thrown when a Radzen component was used inside a form without @bind-Value.

everything is bound.
It was all working for several weeks, and then I installed Synfusion yesterday and now all of my forms are broken in the entire site I would guess, though I haven't checked them all.

This sounds strange as there is no Syncfusion code in the stacktrace. Did you try reverting to see if this makes a difference? Also did you update Radzen.Blazor too by any chance?

I will try reverting. I have not updated Razden.Blazor

Also, for troubleshooting, I simplified the form to only have one field and it still throws this exception immediately after I enter a value and then click away.

My source control is TFS and it appears that I can "revert" to a previous checkin, but I cannot just checkout a previous commit. (I saw it as a feature suggestion for TFS dated 2019)
I know it worked before, so for me, confirming that is not the priority. I have even demo'ed it. So, I know it used to work.

I have six forms on my site for entering new information are they are all broken, and the three forms for editing are all okay.
However, if I clear one field in the edited forms, and then go to another field and change it, then it will still throw this error.
Therefore, having a single empty field on the form is enough to cause this error. (That may or may not be related to Syncfusion, but wasn't here a few days ago.)

I had installed these Syncfusion Nuget packages. When I removed them and the associated code, then the Radzen Forms started working again and problem was/is solved.

PackageReference Include="Syncfusion.Blazor.WordProcessor" Version=""
PackageReference Include="Syncfusion.DocIO.Net.Core" Version=""
PackageReference Include="Syncfusion.DocIORenderer.Net.Core" Version=""
PackageReference Include="Syncfusion.EJ2.WordEditor.Blazor" Version=""
PackageReference Include="Syncfusion.Licensing" Version=""
PackageReference Include="Syncfusion.Pdf.Net.Core" Version=""

I have to go back to my real job now, but I will let you know which one it is, when I find it.

Edit again: I believe it is the one or all of the first three in the list. I don't believe it matters if you include the license for Syncfusion, it seems to happen either way.
Just paste in the top three package references and you should be able to see the same error when you add a value to a form and then lose focus on that form field.

Unless you think the fix is going to be soon, I will just switch my forms over to another method, not using Radzen.

Found it though I am not exactly clear on what it was.
My steps were to first remove Syncfusion and confirm that the forms worked as expected. I did this, and they did.
But the problem actually appears to be related to having bind-value instead of bind-Value. (with a capital V) It appears that Radzen was not being too particular about the case of the "v", unless Synfusion is installed.
The reason I am confused on it is that I thought of this and checked all the "v"'s to make sure they were upper case, though only on the one component. It was the rest of the app where the problem was. Possibly a child component had this issue???
Anyway, problem solved.