DatePicker Behavior Change

When I click in the DatePicker input box now, it opens the calendar. Then I have to click again in the box before I can enter a date directly. The old behavior was to only open the calendar when the icon was clicked.

Is there a way to disable this new behavior? The calendar should only open when the calendar icon is clicked.

Thanks @rilesKC! Will be fixed on our next update.

That is great, thank you for the quick turnaround!