Cannot set up authorisation

admin-admin doesn’t work.
cannot create new users, only new roles
cannot register users
Server side: C#, core x2, Postgres 10.

If this is deployed app it is expected. Admin/admin works only in development mode as stated in our documentation:
https://www.radzen.com/documentation/security/

Nope, it is in development

Can you provide more info about your browser, if you have any errors in the browser console, what/if request is initiated on login button click? I've just tested admin/admin login with PostgreSQL data-source on Windows 10 (64-bit) with Chrome (Version 69.0.3497.100 (Official Build) (64-bit)) and everything worked as expected:


Sorry for the slow reply, the problem was in password creation. According to the server log (I still cannot get used to the fact that the tool logs everything - it is very handy, but unusual :slight_smile: ) password must contain non-alphanumerical and number characters. Would be great to include this check by default with explicit message.
And yes, suddenly admin-admin login worked, donnow what was that…