Add to aspnetuser columns

HI, I have trouble with adding new columns in aspnetusers table. I am looking in both your tutorials on net
Extend application user (Angular) and Customize security (Angular) "dotnet ef migrations add ExtendApplicationUser -c ApplicationIdentityDbContext" but when I run this in cmd I get an error C:\Projekti\RadzenProjekt\PLANER_WEDDING\Source\Web\server\project.csproj(22,5): error MSB3073: The command "npm instal
l" exited with code 1. Could you please help me?

I added multiple colums to my project in table aspnetusers. Today until 12:00 this worked fine, I made several application users. After that I get an undifiend error, but record with all my data when I second time click on save I get notfication that email address that already exist in error section. When i make reload of page I get this result with all fields.
I only invoke createUser without anything else. Output in Web gives this error

I founded in Radzen Output that this is the line with problem:

var roles = data.GetValue("RoleNames").ToObject<IEnumerable>();

But real problem is that i dont insert nothing in table aspnetusersroles.

You can see my method that I pass in table aspnetusers

"BrideName": "�ur�a",
"BrideSurname": "Kresnik",
"Email": "",
"BrideOIB": 111111111111,
"BrideAddress": "Kresnikova 10",
"GroomName": "�uro",
"GroomSurname": "Nobilo",
"GroomMail": "",
"GroomOIB": 111111111111,
"GroomAddress": "Nobilova 12",
"WeddingDate": "2022-12-30T00:00:00Z",
"WeddingLocation": "Admiral",
"Password": "Demo123!",
"ConfirmPassword": "Demo123!"
}) - Validation state: Valid

But you cant see the roleNames but I have role in the add application user
in radzen

Could you please help me?

Did it work before you added the columns and do you populate your added fields or use database defaults?
The default security template passes User as a parameter to createUser. You should not directly access aspnetusers from your code. You probably don't need to assign a role to create the user.

Did you try to debug your code?

This works fine when I have selected multiple for roles but when I make uncheck multiple from roles column I get an error that I can't create user without any roles.